OpenSSL の脆弱性 (CVE-2014-0224) について

6月6日にOpenSSL の脆弱性について、報告されております。

影響を受けるお客様には弊社サポートよりアップデート対応について随時個別にご案内の上、対応させていただいております。


■ OpenSSL の脆弱性に関する注意喚起
http://jvn.jp/jp/JVN61247051/

■ 本脆弱性の対象となるバージョン
サーバ側:
OpenSSL 1.0.1 系列のうち OpenSSL 1.0.1g およびそれ以前

クライアント側:
OpenSSL 1.0.1 系列のうち 1.0.1g およびそれ以前
OpenSSL 1.0.0 系列のうち 1.0.0l およびそれ以前
OpenSSL 0.9.8 系列のうち 0.9.8y およびそれ以前


脆弱性の影響を受けないお客様につきましては、直接ご連絡しておりませんが、問題ございませんのでご安心ください。

ご心配をお掛けして申し訳ございません。
なお、本件に限らず、セキュリティにつきましては、継続して情報収集を実施しております。
問題が発見された段階で、御報告いたしますので引き続きよろしくお願いいたします。